transition [11/365]

I had a question about how to do something here in WordPress so I wrote to support. Got a reply promptly, explaining how to do it — they gave me the link where to go, which I followed. Kept gazing at that page, there was no sign of the links they’d said would be there. They even said where they would appear. Thought I was going nutty, but I wrote back and told them.

After a few minutes, I got a new link and … voila! the links appeared! Even got that nice, little chat-box down in the right corner … I’ve been missing that for quite some time! I looked at the two links they’d sent me to see what the difference was, but couldn’t figure it out — they looked the same!

Because I’m a curious person, I wrote back again … to thank them, but also ask about this phenomenon. They said they were transitioning something to the new interface, so the second link took me to the old. This wasn’t entirely true, because while I was in the first, I wasn’t in the old wp-admin. Talk about confusing people. I will keep track of the second one, in case I want the chat-box [the one that says «How can we help?»

This post might be of no interest to some, but to others it may be of a little interest.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google+ photo

You are commenting using your Google+ account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

w

Connecting to %s